
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thenewsprogress.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="RICHMOND&ndash;Governor Glenn Youngkin today announced the availability of $6.5 million through the Department of Criminal Justice Services (DCJS) to assist public schools in the development of digital floor plans. In" />
<meta name="author" content="A release from the office of Governor Youngkin" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thenewsprogress.com/news/article_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/30/b3050096-ca2f-11ec-a823-7332c15e6274/626fff6eaf93b.image.jpg?crop=276%2C276%2C69%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Governor Youngkin announces $6.5M in funding to support HB741 &amp; school safety" />
<meta property="og:description" content="RICHMOND&ndash;Governor Glenn Youngkin today announced the availability of $6.5 million through the Department of Criminal Justice Services (DCJS) to assist public schools in the development of digital floor plans. In" />
<meta property="og:site_name" content="The News Progress" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/The-News-Progress-170862126262026/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/30/b3050096-ca2f-11ec-a823-7332c15e6274/626fff6eaf93b.image.jpg?crop=415%2C218%2C0%2C29&amp;resize=415%2C218&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheNewsProgress" />
<meta name="twitter:image:alt" content="Governor Youngkin announces $6.5M in funding to support HB741 &amp; school safety" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0b15f83608e1df5acbfc4ee524264ada.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,700,600"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"71"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"A release from the office of Governor Youngkin","start_hour":"15","id":"992550cc-ca2f-11ec-b338-87e53a1f1cc1","app":"editorial","ga_page":"\/news\/article_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":263},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/ads/impressions.js?_dc=1651557918"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/ads/traffic.js?_dc=1651552518"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/ads/settings.js?_dc=1638894125"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1636383"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884510() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "thenewsprogress.com",
            discovery: {
                element: "#evvnt-calendar-1884510",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "News Progress",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Governor Youngkin announces $6.5M in funding to support HB741 &amp; school safety | News | thenewsprogress.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #195009; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #49a44a; } .fixed-nav #main-navigation { background-color: #49a44a !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #49a44a; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #49a44a; }#site-header{ border-bottom: 3px solid #49a44a; }#site-footer{ border-top: 3px solid #49a44a; } .tnt-bg-accent { background-color: #49a44a; } a .tnt-caret-down { color: #49a44a; } .block-title .block-title-inner { border-color: #49a44a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #49a44a; } .form-control:focus { border-bottom-color: #49a44a; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thenewsprogress.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Governor Youngkin announces $6.5M in funding to support HB741 &amp; school safety | News | thenewsprogress.com" href="http://www.thenewsprogress.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thenewsprogress.com/news/article_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-1636367-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

   
      
 }); 
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-992550cc-ca2f-11ec-b338-87e53a1f1cc1  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thenewsprogress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=71&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=A+release+from+the+office+of+Governor+Youngkin&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=992550cc-ca2f-11ec-b338-87e53a1f1cc1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=263&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thenewsprogress.com",
  secureDomain: "thenewsprogress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thenewsprogress.com/tncms/admin/editorial-asset/?edit=992550cc-ca2f-11ec-b338-87e53a1f1cc1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1636372" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1636372" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thenewsprogress.com/users/signup/?referer_url=https%3A%2F%2Fwww.thenewsprogress.com%2Fnews%2Farticle_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thenewsprogress.com/users/login/?referer_url=https%3A%2F%2Fwww.thenewsprogress.com%2Fnews%2Farticle_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thenewsprogress.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1636372').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thenewsprogress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thenewsprogress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thenewsprogress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1636372').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thenewsprogress.com/users/logout/" id="user-logout-form-1636372"><input type="hidden" name="referer_url" value="https://www.thenewsprogress.com/news/article_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/covid/"  class="nav-link tnt-section-covid ">COVID</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THENEWSPROGRESS&amp;publisher_url:thenewsprogress.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/app/media/bus_dir/np/npservicedirectory.html"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/other/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-gallery ">Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/schools/"  class="nav-link tnt-section-schools ">Schools</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-local-links expand-label">Local Links</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-chambers">Chambers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-attractions">Attractions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-civic-clubs">Civic Clubs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-county">County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-colleges">Colleges</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.mecklenburgva.com/new-residents.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-utilities">Utilities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.youseemore.com/southside"  target="_blank" rel="noopener" class="nav-link tnt-section-libraries">Libraries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-airports">Airports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-online-services">Online Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-meeting-minutes">Meeting Minutes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/other/"  class="nav-link tnt-section-public-notices ">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1636368" class="tncms-block hidden-md hidden-lg"><section id="block-1636368" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1636368" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1636368" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1636368" class="site-search-form input-group default normal form-control">
        <label for="site-search-1636368-term" class="sr-only">Site search</label>
        <input id="site-search-1636368-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1636368-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1636368" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1636369" class="tncms-block header-social"><div class="follow-links-1636369 default">
    
    <section id="block-1636369" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-News-Progress-170862126262026/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/MeckProgress" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thenewsprogress.com",
  "sameAs" : ["https://www.facebook.com/The-News-Progress-170862126262026/","https://twitter.com/MeckProgress"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-i-class-fas-tnt-file-pdf-i-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label "><i class="fas tnt-file-pdf"></i> e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriber-services"  href="/subscriber_services"  tabindex="0" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place_an_ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place_an_ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-i-class-fas-tnt-camera-i-buy-photos"  href="http://www.instantimagegallery.com/iig/c/871"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><i class="fas tnt-camera"></i>  Buy Photos</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1636371" class="tncms-block"><div id="user-controls-1636371" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thenewsprogress.com/users/signup/?referer_url=https%3A%2F%2Fwww.thenewsprogress.com%2Fnews%2Farticle_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thenewsprogress.com/users/login/?referer_url=https%3A%2F%2Fwww.thenewsprogress.com%2Fnews%2Farticle_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thenewsprogress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1636371').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thenewsprogress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thenewsprogress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thenewsprogress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1636371').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thenewsprogress.com/users/logout/" id="user-logout-form-1636371"><input type="hidden" name="referer_url" value="https://www.thenewsprogress.com/news/article_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1636899" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-2201967" class="tncms-block pull-left">
        <div id="blox-ad-position-block-leaderboard-top21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top2","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1695285" class="tncms-block hidden-xs hidden-sm pull-right padding-bottom"><section id="block-1695285" class="block emphasis-h3   " ><div class="block"><a href="http://www.thenewsprogress.com/app/media/display_ads/index.php" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/a046034c-ad68-11e9-96a2-6ffa79c72c10.png?resize=150%2C75 150w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/a046034c-ad68-11e9-96a2-6ffa79c72c10.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="160"
                height="80"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1636900" class="tncms-block hidden-xs hidden-sm pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1636319" class="tncms-block"><section id="block-1636319" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/0da208ca-e1f7-11e8-8b59-03329f7e80b0.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/0da208ca-e1f7-11e8-8b59-03329f7e80b0.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/0da208ca-e1f7-11e8-8b59-03329f7e80b0.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/0da208ca-e1f7-11e8-8b59-03329f7e80b0.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/0da208ca-e1f7-11e8-8b59-03329f7e80b0.png?resize=400%2C60 400w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/0da208ca-e1f7-11e8-8b59-03329f7e80b0.png?resize=540%2C82 540w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/0da208ca-e1f7-11e8-8b59-03329f7e80b0.png?resize=640%2C97 640w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/0da208ca-e1f7-11e8-8b59-03329f7e80b0.png?resize=750%2C113 750w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/0da208ca-e1f7-11e8-8b59-03329f7e80b0.png?resize=990%2C149 990w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/0da208ca-e1f7-11e8-8b59-03329f7e80b0.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="151"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1636373" class="tncms-block"><div id="weather-1636373" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=23970" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">64&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="23970">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1636373" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    South Hill, VA
                                
                                <small>(23970)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy early. Scattered thunderstorms developing in the afternoon. Gusty winds and small hail are possible. High near 85F. Winds SSE at 5 to 10 mph. Chance of rain 60%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Variable clouds with scattered thunderstorms. Low near 65F. Winds S at 5 to 10 mph. Chance of rain 70%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 3, 2022 @ 1:51 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=23970"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1636367" class="tncms-block padding-top new-search clearfix"><section id="block-1636367" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1636367" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1636367" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1636367" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1636367-term" class="sr-only">Site search</label>
        <input id="site-search-1636367-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1636367-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1636367" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1636364" class="tncms-block"><section id="block-1636364" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/9f7dd620-e1f7-11e8-a66b-d701a23b296c.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/9f7dd620-e1f7-11e8-a66b-d701a23b296c.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/9f7dd620-e1f7-11e8-a66b-d701a23b296c.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/9f7dd620-e1f7-11e8-a66b-d701a23b296c.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/9f7dd620-e1f7-11e8-a66b-d701a23b296c.png?resize=400%2C61 400w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/9f7dd620-e1f7-11e8-a66b-d701a23b296c.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="76"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submit-news"  href="/site/forms/online_services/submit_news"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-covid"  href="/covid/"  tabindex="0" >
                    <span class="nav-label ">COVID</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THENEWSPROGRESS&amp;publisher_url:thenewsprogress.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-merchandise"  href="/classifieds/sale/"  tabindex="0" >
                    <span class="nav-label ">Merchandise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/app/media/bus_dir/np/npservicedirectory.html"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="/classifieds/community/announcements/other/"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gallery"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-schools"  href="/schools/"  tabindex="0" >
                    <span class="nav-label ">Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-links"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Local Links</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-government"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Government</span>
                </a><ul id="main-nav_menu-child-11-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-town-of-chase-city"  href="http://www.chasecity.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Town of Chase City</span>
                </a></li><li>
                <a class="nav-link    tnt-section-town-of-clarksville"  href="http://www.clarksvilleva.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Town of Clarksville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-town-of-boydton"  href="http://www.boydton.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Town of Boydton</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-chambers"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Chambers</span>
                </a><ul id="main-nav_menu-child-11-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-chase-city"  href="http://www.chasecitychamberofcomm.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Chase City</span>
                </a></li><li>
                <a class="nav-link    tnt-section-clarksville"  href="http://www.clarksvilleva.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Clarksville</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-attractions"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Attractions</span>
                </a><ul id="main-nav_menu-child-11-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-maccallum-more"  href="http://mmmg.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">MacCallum More</span>
                </a></li><li>
                <a class="nav-link    tnt-section-clarksville-regional-museum"  href="http://clarksvilleregionalmuseum.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Clarksville Regional Museum</span>
                </a></li><li>
                <a class="nav-link    tnt-section-prestwould-plantation"  href="http://www.scalamandre.com/tour/prest/prest.htm"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Prestwould Plantation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-boyd-tavern"  href="http://www.boydtavern.net/home.htm"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Boyd Tavern</span>
                </a></li><li>
                <a class="nav-link    tnt-section-chase-city-events"  href="http://www.chasecitychamberofcomm.com/events.htm"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Chase City Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-clarksville-events"  href="http://clarksvilleva.com/festivals-celebrations/other-celebrations"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Clarksville Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-boydton-events"  href="http://12.182.8.67/default.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Boydton Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lake-country-veterans-memorial"  href="http://www.kerrlake.com/memorial"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Lake Country Veterans Memorial</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-recreation"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Recreation</span>
                </a><ul id="main-nav_menu-child-11-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-john-h-kerr-reservoir"  href="http://www.saw.usace.army.mil/jhkerr/index.htm"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">John H. Kerr Reservoir</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vdgif"  href="http://www.dgif.state.va.us"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">VDGIF</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kerr-lake-information"  href="http://www.kerrlake.info"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Kerr Lake Information</span>
                </a></li><li>
                <a class="nav-link    tnt-section-occoneechee-state-park"  href="http://www.dcr.state.va.us/parks/occoneec.htm"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Occoneechee State Park</span>
                </a></li><li>
                <a class="nav-link    tnt-section-virginia-tourism"  href="http://www.virginia.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Virginia Tourism</span>
                </a></li><li>
                <a class="nav-link    tnt-section-willow-grove-marina"  href="http://www.willowgrovemarina.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Willow Grove Marina</span>
                </a></li><li>
                <a class="nav-link    tnt-section-clarksville-marina"  href="http://www.clarksvillevamarina.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Clarksville Marina</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mecklenburg-country-club"  href="http://www.golflink.com/golf-courses/course.aspx?course=1139056"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Mecklenburg Country Club</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kinderton"  href="http://www.kerrlake.com/kcc"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Kinderton</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ymca"  href="http://www.kerrlake.com/ymca"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">YMCA</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-public-safety"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Public Safety</span>
                </a><ul id="main-nav_menu-child-11-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-chase-city-police-department"  href="http://www.chasecity.org/police.htm"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Chase City Police Department</span>
                </a></li><li>
                <a class="nav-link    tnt-section-chase-city-volunteer-fire-department"  href="http://www.chasecity.org/comserv.htm"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Chase City Volunteer Fire Department</span>
                </a></li><li>
                <a class="nav-link    tnt-section-clarksville-police-department"  href="http://clarksvilleva.com/clarksville/community-overview"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Clarksville Police Department</span>
                </a></li><li>
                <a class="nav-link    tnt-section-clarksville-volunteer-fire-department"  href="http://www.freewebs.com/clarksvillevfc"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Clarksville Volunteer Fire Department<</span>
                </a></li><li>
                <a class="nav-link    tnt-section-boydton-volunteer-fire-department"  href="http://usfiredept.com/boydton-volunteer-fire-department-2382.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Boydton Volunteer Fire Department</span>
                </a></li><li>
                <a class="nav-link    tnt-section-boydton-life-station"  href="http://www.kerrlake.com/bls"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Boydton Life Station</span>
                </a></li><li>
                <a class="nav-link    tnt-section-other-vfds"  href="http://www.mecklenburgva.com/fire-and-rescue.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Other VFDs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e911"  href="http://www.mecklenburgva.com/e911-communications.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">E911</span>
                </a></li><li>
                <a class="nav-link    tnt-section-domestic-violence"  href="http://www.mecklenburgva.com/new-residents.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Domestic Violence</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sheriff"  href="http://www.mcsova.us"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Sheriff</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-civic-clubs"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Civic Clubs</span>
                </a><ul id="main-nav_menu-child-11-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-rotary"  href="http://www.lakecountryrotary.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Rotary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-boydton-ruritans"  href="http://www.boydtonruritans.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Boydton Ruritans</span>
                </a></li><li>
                <a class="nav-link    tnt-section-chase-city-lions-club"  href="http://chasecityva.lionwap.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Chase City Lions Club</span>
                </a></li><li>
                <a class="nav-link    tnt-section-chase-city-masons"  href="http://www.grandlodgeofvirginia.org/lodges/119"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Chase City Masons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-clarksville-masons"  href="http://www.masonpost.com/va/twinrivers338"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Clarksville Masons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-chase-city-vfw"  href="http://vfwwebcom.org/va/post8228"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Chase City VFW</span>
                </a></li><li>
                <a class="nav-link    tnt-section-clarksville-vfw"  href="http://vfwwebcom.org/va/post8163"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Clarksville VFW</span>
                </a></li><li>
                <a class="nav-link    tnt-section-chase-city-american-legion"  href="http://www.newrivernotes.com/va/al43.htm"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Chase City American Legion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-boy-scouts"  href="http://www.jamiesonmemorialumc.org/Community/scouts.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Boy Scouts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-girl-scouts"  href="http://www.jamiesonmemorialumc.org/Community/scouts.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Girl Scouts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lake-country-spca"  href="http://www.petfinder.com/shelters/VA251.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Lake Country SPCA</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Schools</span>
                </a><ul id="main-nav_menu-child-11-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-lunch-menus"  href="http://mcpsweb.org/?page_id=2777"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Lunch menus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-chase-city-elementary"  href="http://che.mcpsweb.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Chase City Elementary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-clarksville-elementary"  href="http://cle.mcpsweb.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Clarksville Elementary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bluestone-middle-school"  href="http://bms.mcpsweb.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Bluestone Middle School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bluestone-high-school"  href="http://bhs.mcpsweb.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Bluestone High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-school-board"  href="http://www.mcpsweb.org/school-board-information"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">School Board</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-staff-directory"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Staff Directory</span>
                </a><ul id="main-nav_menu-child-11-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-calendar"  href="http://www.mcpsweb.org/files/2011-2012%20Approved%20Calendar.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kenston-forest"  href="http://www.kenston.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Kenston Forest</span>
                </a></li><li>
                <a class="nav-link    tnt-section-first-christian-school"  href="http://www.fcssh.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">First Christian School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-brunswick-academy"  href="http://www.brunswickacademy.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Brunswick Academy</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-county"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">County</span>
                </a><ul id="main-nav_menu-child-11-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-county-directory"  href="http://www.mecklenburgva.com/county-directory.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">County Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-animal-control"  href="http://www.mecklenburgva.com/animal-control.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Animal Control</span>
                </a></li><li>
                <a class="nav-link    tnt-section-board-of-supervisors"  href="http://www.mecklenburgva.com/board-of-supervisors.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Board of Supervisors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-building-permits"  href="http://www.mecklenburgva.com/building-inspection.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Building Permits</span>
                </a></li><li>
                <a class="nav-link    tnt-section-revenue-commis"  href="http://www.mecklenburgva.com/commissioner-revenue.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Revenue Commis</span>
                </a></li><li>
                <a class="nav-link    tnt-section-commonwealth-s-attorney"  href="http://www.mecklenburgva.com/commonweath-attorney.asp"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Commonwealth’s Attorney</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cooperative-extension"  href="http://offices.ext.vt.edu/mecklenburg"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Cooperative Extension</span>
                </a></li><li>
                <a class="nav-link    tnt-section-registrar"  href="http://www.mecklenburgva.com/registrars-office-voting.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Registrar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-social-services"  href="http://www.mecklenburgva.com/Social-Services.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Social Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-treasurer"  href="http://www.mecklenburgva.com/treasurer.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Treasurer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-zoning"  href="http://www.mecklenburgva.com/zoning.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Zoning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gis"  href="http://mecklenburg.gis.edsi.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">GIS</span>
                </a></li><li>
                <a class="nav-link    tnt-section-spdc"  href="http://www.southsidepdc.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">SPDC</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-colleges"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Colleges</span>
                </a><ul id="main-nav_menu-child-11-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-svcc"  href="http://www.southside.edu"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">SVCC</span>
                </a></li><li>
                <a class="nav-link    tnt-section-st-pauls"  href="http://saintpaulsnet.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">St. Paul's</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-courts"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Courts</span>
                </a><ul id="main-nav_menu-child-11-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-circuit-court"  href="http://www.mecklenburgva.com/circuit-court.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Circuit Court</span>
                </a></li><li>
                <a class="nav-link    tnt-section-general-district"  href="http://www.mecklenburgva.com/general-district-court.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">General District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-juvenile"  href="http://www.mecklenburgva.com/juvenile-court-services.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Juvenile</span>
                </a></li><li>
                <a class="nav-link    tnt-section-case-info"  href="http://courts.state.va.us"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Case Info</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cas-office"  href="http://www.mecklenburgva.com/commonweath-attorney.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">CA's Office </span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-health"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Health</span>
                </a><ul id="main-nav_menu-child-11-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-cmh"  href="http://www.mecklenburgva.com/commonweath-attorney.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">CMH</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lcaa"  href="http://www.lcaaa.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">LCAA</span>
                </a></li><li>
                <a class="nav-link    tnt-section-clinical-service"  href="http://www.mecklenburgva.com/Clinical-Services.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Clinical Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cancer-assoc"  href="http://www.mecklenburgcancer.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Cancer Assoc.</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-utilities"  href="http://www.mecklenburgva.com/new-residents.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Utilities</span>
                </a></li><li>
                <a class="nav-link    tnt-section-libraries"  href="http://www.youseemore.com/southside"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Libraries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-airports"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Airports</span>
                </a><ul id="main-nav_menu-child-11-child-15" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-chase-city"  href="http://www.airnav.com/airport/CXE"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Chase City</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lake-country-regional"  href="http://www.airnav.com/airport/W63"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Lake Country Regional</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mecklenburg-brunswick"  href="http://www.avcairport.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Mecklenburg - Brunswick</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-online-services"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Online Services</span>
                </a><ul id="main-nav_menu-child-11-child-16" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-pay-county-taxes"  href="https://meckweb.mecklenburgva.com/Applications/trapps/default.htm"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pay County Taxes</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-meeting-minutes"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Meeting Minutes</span>
                </a><ul id="main-nav_menu-child-11-child-17" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-school-board"  href="http://meck.k12.va.us/school-board-information"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">School Board </span>
                </a></li><li>
                <a class="nav-link    tnt-section-boydton"  href="http://www.boydton.org/LocalGovernment/TownOffices/TownCouncilMeetingMinutes.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Boydton</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="/classifieds/community/announcements/other/"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1636261" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-2201973" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile2","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-b3050096-ca2f-11ec-a823-7332c15e6274" class="modal fullscreen in modal-image image-default modal-b3050096-ca2f-11ec-a823-7332c15e6274" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/30/b3050096-ca2f-11ec-a823-7332c15e6274/626fff6eaf93b.image.jpg?resize=400%2C266"
                        srcset="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/30/b3050096-ca2f-11ec-a823-7332c15e6274/626fff6eaf93b.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/30/b3050096-ca2f-11ec-a823-7332c15e6274/626fff6eaf93b.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/30/b3050096-ca2f-11ec-a823-7332c15e6274/626fff6eaf93b.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/30/b3050096-ca2f-11ec-a823-7332c15e6274/626fff6eaf93b.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/30/b3050096-ca2f-11ec-a823-7332c15e6274/626fff6eaf93b.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/30/b3050096-ca2f-11ec-a823-7332c15e6274/626fff6eaf93b.image.jpg?resize=415%2C276 540w"
                        sizes="100vw"
                        
                        width="415"
                        height="276"
                        alt="Governor Youngkin announces $6.5M in funding to support HB741 &amp; school safety"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b3050096-ca2f-11ec-a823-7332c15e6274" data-target=".caption-inner-modal-image-b3050096-ca2f-11ec-a823-7332c15e6274">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b3050096-ca2f-11ec-a823-7332c15e6274 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenewsprogress.com%2Fimage_b3050096-ca2f-11ec-a823-7332c15e6274.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_b3050096-ca2f-11ec-a823-7332c15e6274.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3050096-ca2f-11ec-a823-7332c15e6274"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Governor%20Youngkin%20announces%20%246.5M%20in%20funding%20to%20support%20HB741%20%26%20school%20safety&via=TheNewsProgress&url=https%3A%2F%2Fwww.thenewsprogress.com%2Fimage_b3050096-ca2f-11ec-a823-7332c15e6274.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_b3050096-ca2f-11ec-a823-7332c15e6274.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3050096-ca2f-11ec-a823-7332c15e6274"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thenewsprogress.com/image_b3050096-ca2f-11ec-a823-7332c15e6274.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_b3050096-ca2f-11ec-a823-7332c15e6274.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3050096-ca2f-11ec-a823-7332c15e6274"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thenewsprogress.com/tncms/asset/editorial/b3050096-ca2f-11ec-a823-7332c15e6274" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b3050096-ca2f-11ec-a823-7332c15e6274"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthenewsprogress.com%5D%20Governor%20Youngkin%20announces%20%246.5M%20in%20funding%20to%20support%20HB741%20%26%20school%20safety&body=https%3A%2F%2Fwww.thenewsprogress.com%2Fimage_b3050096-ca2f-11ec-a823-7332c15e6274.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b3050096-ca2f-11ec-a823-7332c15e6274"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_b3050096-ca2f-11ec-a823-7332c15e6274.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3050096-ca2f-11ec-a823-7332c15e6274"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b3050096-ca2f-11ec-a823-7332c15e6274-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b3050096-ca2f-11ec-a823-7332c15e6274" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b3050096-ca2f-11ec-a823-7332c15e6274" class="save-list-b3050096-ca2f-11ec-a823-7332c15e6274-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b3050096-ca2f-11ec-a823-7332c15e6274" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b3050096-ca2f-11ec-a823-7332c15e6274 img { max-height: 276px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-992550cc-ca2f-11ec-b338-87e53a1f1cc1" class="asset article-default"  data-url="https://www.thenewsprogress.com/news/article_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="RICHMOND–Governor Glenn Youngkin today announced the availability of $6.5 million through the Department of Criminal Justice Services (DCJS) to assist public schools in the development of digital floor plans. In tandem with the announcement, Governor Youngkin signed Delegate Robert Bell’s House Bill 741, which requires local school boards to create detailed and accurate floor plans for each of their public school buildings. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/30/b3050096-ca2f-11ec-a823-7332c15e6274/626fff6eaf93b.image.jpg?crop=276%2C276%2C69%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="thenewsprogress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thenewsprogress.com/news/article_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html" />
    <style>
                .asset-paging .direction {
                    color: #49a44a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thenewsprogress.com\/tncms\/search\/mlt\/?origin=992550cc-ca2f-11ec-b338-87e53a1f1cc1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"992550cc-ca2f-11ec-b338-87e53a1f1cc1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-992550cc-ca2f-11ec-b338-87e53a1f1cc1" class="asset-paging">
                <div id="paging-prev-992550cc-ca2f-11ec-b338-87e53a1f1cc1" class="paging-link prev offset"></div>
                <div id="paging-next-992550cc-ca2f-11ec-b338-87e53a1f1cc1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Governor Youngkin announces $6.5M in funding to support HB741 & school safety
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">A release from the office of Governor Youngkin</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-02T15:45:00-04:00" class="tnt-date asset-date text-muted">
            May 2, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-02T15:45:00-04:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-02T15:45:00-04:00">
    <meta itemprop="datePublished" content="2022-05-02T15:45:00-04:00">
    <meta itemprop="dateModified" content="2022-05-02T15:45:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenewsprogress.com%2Fnews%2Farticle_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992550cc-ca2f-11ec-b338-87e53a1f1cc1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Governor%20Youngkin%20announces%20%246.5M%20in%20funding%20to%20support%20HB741%20%26%20school%20safety&via=TheNewsProgress&url=https%3A%2F%2Fwww.thenewsprogress.com%2Fnews%2Farticle_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992550cc-ca2f-11ec-b338-87e53a1f1cc1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thenewsprogress.com/news/article_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992550cc-ca2f-11ec-b338-87e53a1f1cc1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thenewsprogress.com/tncms/asset/editorial/992550cc-ca2f-11ec-b338-87e53a1f1cc1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"992550cc-ca2f-11ec-b338-87e53a1f1cc1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthenewsprogress.com%5D%20Governor%20Youngkin%20announces%20%246.5M%20in%20funding%20to%20support%20HB741%20%26%20school%20safety&body=https%3A%2F%2Fwww.thenewsprogress.com%2Fnews%2Farticle_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"992550cc-ca2f-11ec-b338-87e53a1f1cc1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b3050096-ca2f-11ec-a823-7332c15e6274" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b3050096-ca2f-11ec-a823-7332c15e6274" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="415">
            <meta itemprop="height" content="276">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/30/b3050096-ca2f-11ec-a823-7332c15e6274/626fff6eaf93b.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/30/b3050096-ca2f-11ec-a823-7332c15e6274/626fff6eaf93b.image.jpg"><img
                        src="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/30/b3050096-ca2f-11ec-a823-7332c15e6274/626fff6eaf93b.image.jpg?resize=400%2C266"
                        srcset="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/30/b3050096-ca2f-11ec-a823-7332c15e6274/626fff6eaf93b.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/30/b3050096-ca2f-11ec-a823-7332c15e6274/626fff6eaf93b.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/30/b3050096-ca2f-11ec-a823-7332c15e6274/626fff6eaf93b.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/30/b3050096-ca2f-11ec-a823-7332c15e6274/626fff6eaf93b.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/30/b3050096-ca2f-11ec-a823-7332c15e6274/626fff6eaf93b.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/30/b3050096-ca2f-11ec-a823-7332c15e6274/626fff6eaf93b.image.jpg?resize=415%2C276 540w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="415"
                        height="276"
                        alt="Governor Youngkin announces $6.5M in funding to support HB741 &amp; school safety"
                        class="img-responsive full tnt-restrict-img-b3050096-ca2f-11ec-a823-7332c15e6274 default" />
            </div><style>
                .tnt-restrict-img-b3050096-ca2f-11ec-a823-7332c15e6274 {
                    max-width: 415px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="992550cc-ca2f-11ec-b338-87e53a1f1cc1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenewsprogress.com%2Fnews%2Farticle_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992550cc-ca2f-11ec-b338-87e53a1f1cc1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Governor%20Youngkin%20announces%20%246.5M%20in%20funding%20to%20support%20HB741%20%26%20school%20safety&via=TheNewsProgress&url=https%3A%2F%2Fwww.thenewsprogress.com%2Fnews%2Farticle_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992550cc-ca2f-11ec-b338-87e53a1f1cc1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thenewsprogress.com/news/article_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992550cc-ca2f-11ec-b338-87e53a1f1cc1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thenewsprogress.com/tncms/asset/editorial/992550cc-ca2f-11ec-b338-87e53a1f1cc1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"992550cc-ca2f-11ec-b338-87e53a1f1cc1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthenewsprogress.com%5D%20Governor%20Youngkin%20announces%20%246.5M%20in%20funding%20to%20support%20HB741%20%26%20school%20safety&body=https%3A%2F%2Fwww.thenewsprogress.com%2Fnews%2Farticle_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"992550cc-ca2f-11ec-b338-87e53a1f1cc1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992550cc-ca2f-11ec-b338-87e53a1f1cc1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-992550cc-ca2f-11ec-b338-87e53a1f1cc1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="992550cc-ca2f-11ec-b338-87e53a1f1cc1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="992550cc-ca2f-11ec-b338-87e53a1f1cc1" class="save-list-992550cc-ca2f-11ec-b338-87e53a1f1cc1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="992550cc-ca2f-11ec-b338-87e53a1f1cc1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>RICHMOND–Governor Glenn Youngkin today announced the availability of $6.5 million through the Department of Criminal Justice Services (DCJS) to assist public schools in the development of digital floor plans. In tandem with the announcement, Governor Youngkin signed Delegate Robert Bell’s House Bill 741, which requires local school boards to create detailed and accurate floor plans for each of their public school buildings.</p><p>The Digital Mapping Program for Virginia K–12 Schools will fund up to $3,500 per public school to create a common operation picture through digital maps for school administrators and first responders to use during emergencies. </p><p>“This legislation and the Digital Mapping Program for Virginia K–12 Schools will help ensure the safety of all students, staff, and visitors who enter our schools,” said Governor Glenn Youngkin. “It will likewise promote the safety of the brave men and women who keep our children safe.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“Each child deserves to feel welcome and secure in school,” said Secretary of Education Aimee Guidera. “This new legislation is an important step towards ensuring every parent can trust their child is in a safe learning environment.”</p><p>“In an emergency, every second matters,” said Secretary of Public Safety and Homeland Security Robert Mosier. “It is imperative that our first responders have the ability to quickly assess the situation and coordinate response efforts. This legislation and the Digital Mapping Program for Virginia K–12 Schools further the goal of minimizing harm.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“In this day and age, every school should have accurate and accessible maps,” said Delegate Robert Bell. “This information is the first step in ensuring the best possible outcome to any emergency.”</p><p>“As a parent of a child enrolled in a public school, I am excited that DCJS is offering this program,” said Director of the Department of Criminal Justice Services Jackson Miller. “The Digital Mapping Program is one of many ways DCJS is supporting collaboration between schools and first responders.”</p><p>To receive funding through the Digital Mapping Program for Virginia K–12 Schools, an authorized school division representative should collaborate with local first responder partners, select a vendor for the digital mapping project, and submit an application to DCJS. After the maps have been created and shared with first responders, school divisions may be reimbursed. </p><p>More information about the Digital Mapping Program for Virginia K–12 Schools can be found online.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenewsprogress.com%2Fnews%2Farticle_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992550cc-ca2f-11ec-b338-87e53a1f1cc1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Governor%20Youngkin%20announces%20%246.5M%20in%20funding%20to%20support%20HB741%20%26%20school%20safety&via=TheNewsProgress&url=https%3A%2F%2Fwww.thenewsprogress.com%2Fnews%2Farticle_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992550cc-ca2f-11ec-b338-87e53a1f1cc1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thenewsprogress.com/news/article_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992550cc-ca2f-11ec-b338-87e53a1f1cc1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thenewsprogress.com/tncms/asset/editorial/992550cc-ca2f-11ec-b338-87e53a1f1cc1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"992550cc-ca2f-11ec-b338-87e53a1f1cc1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthenewsprogress.com%5D%20Governor%20Youngkin%20announces%20%246.5M%20in%20funding%20to%20support%20HB741%20%26%20school%20safety&body=https%3A%2F%2Fwww.thenewsprogress.com%2Fnews%2Farticle_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"992550cc-ca2f-11ec-b338-87e53a1f1cc1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"992550cc-ca2f-11ec-b338-87e53a1f1cc1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-992550cc-ca2f-11ec-b338-87e53a1f1cc1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="992550cc-ca2f-11ec-b338-87e53a1f1cc1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="992550cc-ca2f-11ec-b338-87e53a1f1cc1" class="save-list-992550cc-ca2f-11ec-b338-87e53a1f1cc1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="992550cc-ca2f-11ec-b338-87e53a1f1cc1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1835392" class="tncms-block hidden-xs hidden-sm padding-bottom"><section id="block-1835392" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1835392 ">
        <div class="block-title-inner">
            <h3>
                
                NEW! Kerr Lake Level
                
            </h3>
        </div>
    </div></div><div class="block"><a href="http://www.kerr.uslakes.info/Level.asp" rel="nofollow noopener" target="_blank" aria-label="NEW! Kerr Lake Level">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/630dd742-94f2-11ec-aa0e-d38967dd4593.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/630dd742-94f2-11ec-aa0e-d38967dd4593.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/630dd742-94f2-11ec-aa0e-d38967dd4593.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/630dd742-94f2-11ec-aa0e-d38967dd4593.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/630dd742-94f2-11ec-aa0e-d38967dd4593.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/630dd742-94f2-11ec-aa0e-d38967dd4593.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/630dd742-94f2-11ec-aa0e-d38967dd4593.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/630dd742-94f2-11ec-aa0e-d38967dd4593.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/630dd742-94f2-11ec-aa0e-d38967dd4593.jpg?resize=990%2C990 990w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/630dd742-94f2-11ec-aa0e-d38967dd4593.jpg?resize=1035%2C1035 1035w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/630dd742-94f2-11ec-aa0e-d38967dd4593.jpg?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/630dd742-94f2-11ec-aa0e-d38967dd4593.jpg?resize=1333%2C1333 1333w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/630dd742-94f2-11ec-aa0e-d38967dd4593.jpg 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1440"
                height="1440"
                alt="NEW! Kerr Lake Level"
                ></a></div></section></div><div id="tncms-block-1836762" class="tncms-block">
        <div id="blox-ad-position-big-ad-top-right-rail21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-top-right-rail2","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-2118333" class="tncms-block">
        <div id="blox-ad-position-big-ad-top-right-rail31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-top-right-rail3","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-2118336" class="tncms-block">
        <div id="blox-ad-position-big-ad-top-right-rail41" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-top-right-rail4","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-2118339" class="tncms-block"></div><div id="tncms-block-1636320" class="tncms-block"><section id="block-1636320" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1636320 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1636320" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1636320" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1636320" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square border border-dashed"><li><a href="/news/article_412712a0-c658-11ec-b0b3-2bcfb1bf2f8d.html">Virginia Rent Relief Program Portal Closing to New Applications May 15</a></li><li><a href="/news/article_74819064-ca43-11ec-a875-e320021a99a7.html">NC man succumbs to injuries following Mecklenburg crash</a></li><li><a href="/news/article_658879ec-c656-11ec-a848-fb0f03692da6.html">Chase City Volunteer Fire Department in need of volunteers</a></li><li><a href="/news/article_9be9f4fa-c58b-11ec-850f-9bab0e47de0c.html">As Line Work Students Graduate, New Fund Named for SEC’s Edwards</a></li><li><a href="/news/article_992550cc-ca2f-11ec-b338-87e53a1f1cc1.html">Governor Youngkin announces $6.5M in funding to support HB741 & school safety</a></li><li><a href="/community/article_b4d483fe-c7fc-11ec-8138-77daf572d1fe.html">Community supports Impact Mecklenburg mission</a></li><li><a href="/news/article_766bbcb8-c275-11ec-a6b7-d36bbd20bf81.html">Mecklenburg County Deed Transfers through March 2022</a></li><li><a href="/opinion/article_c7c3c7cc-c275-11ec-b1fe-b3320a4b9d05.html">Animal Tracks: Here's to you, Mrs. Robinson</a></li><li><a href="/news/article_f8beaa26-c0e1-11ec-abc5-9f71794e6402.html">Nellie Jo’s is open for business!</a></li><li><a href="/obituaries/article_f3c3a64a-c670-11ec-a318-0343bf6c3e33.html">Gertrude "Monica” Vaughan</a></li></ul></div>
        
        
            <div id="images-1636320" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/image_caba601e-c656-11ec-829f-4b34767d51e3.html" class="tnt-asset-link"  aria-label="Chase City Volunteer Fire Department in need of volunteers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chase City Volunteer Fire Department in need of volunteers"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/c/ab/caba601e-c656-11ec-829f-4b34767d51e3/62698a1dcb291.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/c/ab/caba601e-c656-11ec-829f-4b34767d51e3/62698a1dcb291.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/c/ab/caba601e-c656-11ec-829f-4b34767d51e3/62698a1dcb291.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/c/ab/caba601e-c656-11ec-829f-4b34767d51e3/62698a1dcb291.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/c/ab/caba601e-c656-11ec-829f-4b34767d51e3/62698a1dcb291.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/c/ab/caba601e-c656-11ec-829f-4b34767d51e3/62698a1dcb291.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/c/ab/caba601e-c656-11ec-829f-4b34767d51e3/62698a1dcb291.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/c/ab/caba601e-c656-11ec-829f-4b34767d51e3/62698a1dcb291.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/c/ab/caba601e-c656-11ec-829f-4b34767d51e3/62698a1dcb291.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/c/ab/caba601e-c656-11ec-829f-4b34767d51e3/62698a1dcb291.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/c/ab/caba601e-c656-11ec-829f-4b34767d51e3/62698a1dcb291.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/image_03376872-c276-11ec-8d93-3be9ac8d2037.html" class="tnt-asset-link"  aria-label="2022 Yard of the Week 3">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2022 Yard of the Week 3"
                            class="img-responsive lazyload full default"
                            width="1074"
                            height="1074"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/0/33/03376872-c276-11ec-8d93-3be9ac8d2037/6263085d2be8d.image.jpg?crop=1074%2C1074%2C427%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/0/33/03376872-c276-11ec-8d93-3be9ac8d2037/6263085d2be8d.image.jpg?crop=1074%2C1074%2C427%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/0/33/03376872-c276-11ec-8d93-3be9ac8d2037/6263085d2be8d.image.jpg?crop=1074%2C1074%2C427%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/0/33/03376872-c276-11ec-8d93-3be9ac8d2037/6263085d2be8d.image.jpg?crop=1074%2C1074%2C427%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/0/33/03376872-c276-11ec-8d93-3be9ac8d2037/6263085d2be8d.image.jpg?crop=1074%2C1074%2C427%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/0/33/03376872-c276-11ec-8d93-3be9ac8d2037/6263085d2be8d.image.jpg?crop=1074%2C1074%2C427%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/0/33/03376872-c276-11ec-8d93-3be9ac8d2037/6263085d2be8d.image.jpg?crop=1074%2C1074%2C427%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/0/33/03376872-c276-11ec-8d93-3be9ac8d2037/6263085d2be8d.image.jpg?crop=1074%2C1074%2C427%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/0/33/03376872-c276-11ec-8d93-3be9ac8d2037/6263085d2be8d.image.jpg?crop=1074%2C1074%2C427%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/0/33/03376872-c276-11ec-8d93-3be9ac8d2037/6263085d2be8d.image.jpg?crop=1074%2C1074%2C427%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/0/33/03376872-c276-11ec-8d93-3be9ac8d2037/6263085d2be8d.image.jpg?crop=1074%2C1074%2C427%2C0&resize=1074%2C1074&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/image_699d5dca-b69f-11ec-b4a8-77ce5828eb22.html" class="tnt-asset-link"  aria-label="Clarksville Elementary School Teacher of the Year">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Clarksville Elementary School Teacher of the Year"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/6/99/699d5dca-b69f-11ec-b4a8-77ce5828eb22/624f2bfd028af.image.jpg?crop=1200%2C1200%2C0%2C200&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/6/99/699d5dca-b69f-11ec-b4a8-77ce5828eb22/624f2bfd028af.image.jpg?crop=1200%2C1200%2C0%2C200&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/6/99/699d5dca-b69f-11ec-b4a8-77ce5828eb22/624f2bfd028af.image.jpg?crop=1200%2C1200%2C0%2C200&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/6/99/699d5dca-b69f-11ec-b4a8-77ce5828eb22/624f2bfd028af.image.jpg?crop=1200%2C1200%2C0%2C200&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/6/99/699d5dca-b69f-11ec-b4a8-77ce5828eb22/624f2bfd028af.image.jpg?crop=1200%2C1200%2C0%2C200&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/6/99/699d5dca-b69f-11ec-b4a8-77ce5828eb22/624f2bfd028af.image.jpg?crop=1200%2C1200%2C0%2C200&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/6/99/699d5dca-b69f-11ec-b4a8-77ce5828eb22/624f2bfd028af.image.jpg?crop=1200%2C1200%2C0%2C200&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/6/99/699d5dca-b69f-11ec-b4a8-77ce5828eb22/624f2bfd028af.image.jpg?crop=1200%2C1200%2C0%2C200&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/6/99/699d5dca-b69f-11ec-b4a8-77ce5828eb22/624f2bfd028af.image.jpg?crop=1200%2C1200%2C0%2C200&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/6/99/699d5dca-b69f-11ec-b4a8-77ce5828eb22/624f2bfd028af.image.jpg?crop=1200%2C1200%2C0%2C200&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/6/99/699d5dca-b69f-11ec-b4a8-77ce5828eb22/624f2bfd028af.image.jpg?crop=1200%2C1200%2C0%2C200&resize=1200%2C1200&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/image_5f19453a-c7fc-11ec-b951-b769d489845c.html" class="tnt-asset-link"  aria-label="Master Gardeners distribute seed packs to schools">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Master Gardeners distribute seed packs to schools"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/5/f1/5f19453a-c7fc-11ec-b951-b769d489845c/626c4d4752229.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/5/f1/5f19453a-c7fc-11ec-b951-b769d489845c/626c4d4752229.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/5/f1/5f19453a-c7fc-11ec-b951-b769d489845c/626c4d4752229.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/5/f1/5f19453a-c7fc-11ec-b951-b769d489845c/626c4d4752229.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/5/f1/5f19453a-c7fc-11ec-b951-b769d489845c/626c4d4752229.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/5/f1/5f19453a-c7fc-11ec-b951-b769d489845c/626c4d4752229.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/5/f1/5f19453a-c7fc-11ec-b951-b769d489845c/626c4d4752229.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/5/f1/5f19453a-c7fc-11ec-b951-b769d489845c/626c4d4752229.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/5/f1/5f19453a-c7fc-11ec-b951-b769d489845c/626c4d4752229.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/5/f1/5f19453a-c7fc-11ec-b951-b769d489845c/626c4d4752229.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/5/f1/5f19453a-c7fc-11ec-b951-b769d489845c/626c4d4752229.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/5/f1/5f19453a-c7fc-11ec-b951-b769d489845c/626c4d4752229.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/image_463c5b90-c58d-11ec-9e05-a7f93ad53ff1.html" class="tnt-asset-link"  aria-label="April 2022 Ruritan of the Month">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="April 2022 Ruritan of the Month"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/4/63/463c5b90-c58d-11ec-9e05-a7f93ad53ff1/626837b8e440f.image.jpg?crop=480%2C480%2C0%2C80&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/4/63/463c5b90-c58d-11ec-9e05-a7f93ad53ff1/626837b8e440f.image.jpg?crop=480%2C480%2C0%2C80&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/4/63/463c5b90-c58d-11ec-9e05-a7f93ad53ff1/626837b8e440f.image.jpg?crop=480%2C480%2C0%2C80&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/4/63/463c5b90-c58d-11ec-9e05-a7f93ad53ff1/626837b8e440f.image.jpg?crop=480%2C480%2C0%2C80&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/4/63/463c5b90-c58d-11ec-9e05-a7f93ad53ff1/626837b8e440f.image.jpg?crop=480%2C480%2C0%2C80&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/4/63/463c5b90-c58d-11ec-9e05-a7f93ad53ff1/626837b8e440f.image.jpg?crop=480%2C480%2C0%2C80&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/image_78e32572-c657-11ec-8237-7ba28fa72a05.html" class="tnt-asset-link"  aria-label="Boydton team celebrates Earth Day">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boydton team celebrates Earth Day"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/7/8e/78e32572-c657-11ec-8237-7ba28fa72a05/62698b18c0edd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/7/8e/78e32572-c657-11ec-8237-7ba28fa72a05/62698b18c0edd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/7/8e/78e32572-c657-11ec-8237-7ba28fa72a05/62698b18c0edd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/7/8e/78e32572-c657-11ec-8237-7ba28fa72a05/62698b18c0edd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/7/8e/78e32572-c657-11ec-8237-7ba28fa72a05/62698b18c0edd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/7/8e/78e32572-c657-11ec-8237-7ba28fa72a05/62698b18c0edd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/7/8e/78e32572-c657-11ec-8237-7ba28fa72a05/62698b18c0edd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/7/8e/78e32572-c657-11ec-8237-7ba28fa72a05/62698b18c0edd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/7/8e/78e32572-c657-11ec-8237-7ba28fa72a05/62698b18c0edd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/7/8e/78e32572-c657-11ec-8237-7ba28fa72a05/62698b18c0edd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/7/8e/78e32572-c657-11ec-8237-7ba28fa72a05/62698b18c0edd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/7/8e/78e32572-c657-11ec-8237-7ba28fa72a05/62698b18c0edd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/image_b8943e6c-c58b-11ec-a61d-a3849ac3adff.html" class="tnt-asset-link"  aria-label="As Line Work Students Graduate, New Fund Named for SEC’s Edwards">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="As Line Work Students Graduate, New Fund Named for SEC’s Edwards"
                            class="img-responsive lazyload full default"
                            width="790"
                            height="790"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/89/b8943e6c-c58b-11ec-a61d-a3849ac3adff/626835187457e.image.jpg?crop=790%2C790%2C305%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/89/b8943e6c-c58b-11ec-a61d-a3849ac3adff/626835187457e.image.jpg?crop=790%2C790%2C305%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/89/b8943e6c-c58b-11ec-a61d-a3849ac3adff/626835187457e.image.jpg?crop=790%2C790%2C305%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/89/b8943e6c-c58b-11ec-a61d-a3849ac3adff/626835187457e.image.jpg?crop=790%2C790%2C305%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/89/b8943e6c-c58b-11ec-a61d-a3849ac3adff/626835187457e.image.jpg?crop=790%2C790%2C305%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/89/b8943e6c-c58b-11ec-a61d-a3849ac3adff/626835187457e.image.jpg?crop=790%2C790%2C305%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/89/b8943e6c-c58b-11ec-a61d-a3849ac3adff/626835187457e.image.jpg?crop=790%2C790%2C305%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/89/b8943e6c-c58b-11ec-a61d-a3849ac3adff/626835187457e.image.jpg?crop=790%2C790%2C305%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/b/89/b8943e6c-c58b-11ec-a61d-a3849ac3adff/626835187457e.image.jpg?crop=790%2C790%2C305%2C0&resize=790%2C790&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/image_c3b6ad1a-bce0-11ec-a0dd-d3aaf06c9c10.html" class="tnt-asset-link"  aria-label="BHS Senior of the Month: Tyra Syneyah Dennis">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BHS Senior of the Month: Tyra Syneyah Dennis"
                            class="img-responsive lazyload full default"
                            width="1022"
                            height="1022"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/c/3b/c3b6ad1a-bce0-11ec-a0dd-d3aaf06c9c10/6259aafc1154a.image.jpg?crop=1022%2C1022%2C0%2C88&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/c/3b/c3b6ad1a-bce0-11ec-a0dd-d3aaf06c9c10/6259aafc1154a.image.jpg?crop=1022%2C1022%2C0%2C88&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/c/3b/c3b6ad1a-bce0-11ec-a0dd-d3aaf06c9c10/6259aafc1154a.image.jpg?crop=1022%2C1022%2C0%2C88&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/c/3b/c3b6ad1a-bce0-11ec-a0dd-d3aaf06c9c10/6259aafc1154a.image.jpg?crop=1022%2C1022%2C0%2C88&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/c/3b/c3b6ad1a-bce0-11ec-a0dd-d3aaf06c9c10/6259aafc1154a.image.jpg?crop=1022%2C1022%2C0%2C88&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/c/3b/c3b6ad1a-bce0-11ec-a0dd-d3aaf06c9c10/6259aafc1154a.image.jpg?crop=1022%2C1022%2C0%2C88&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/c/3b/c3b6ad1a-bce0-11ec-a0dd-d3aaf06c9c10/6259aafc1154a.image.jpg?crop=1022%2C1022%2C0%2C88&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/c/3b/c3b6ad1a-bce0-11ec-a0dd-d3aaf06c9c10/6259aafc1154a.image.jpg?crop=1022%2C1022%2C0%2C88&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/c/3b/c3b6ad1a-bce0-11ec-a0dd-d3aaf06c9c10/6259aafc1154a.image.jpg?crop=1022%2C1022%2C0%2C88&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/c/3b/c3b6ad1a-bce0-11ec-a0dd-d3aaf06c9c10/6259aafc1154a.image.jpg?crop=1022%2C1022%2C0%2C88&resize=1022%2C1022&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/schools/image_911a33fe-b542-11ec-abe7-07aae2d7a350.html" class="tnt-asset-link"  aria-label="BHS Final Teacher of the Year">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BHS Final Teacher of the Year"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/9/11/911a33fe-b542-11ec-abe7-07aae2d7a350/624ce2783c1b9.image.jpg?crop=1287%2C1287%2C0%2C161&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/9/11/911a33fe-b542-11ec-abe7-07aae2d7a350/624ce2783c1b9.image.jpg?crop=1287%2C1287%2C0%2C161&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/9/11/911a33fe-b542-11ec-abe7-07aae2d7a350/624ce2783c1b9.image.jpg?crop=1287%2C1287%2C0%2C161&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/9/11/911a33fe-b542-11ec-abe7-07aae2d7a350/624ce2783c1b9.image.jpg?crop=1287%2C1287%2C0%2C161&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/9/11/911a33fe-b542-11ec-abe7-07aae2d7a350/624ce2783c1b9.image.jpg?crop=1287%2C1287%2C0%2C161&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/9/11/911a33fe-b542-11ec-abe7-07aae2d7a350/624ce2783c1b9.image.jpg?crop=1287%2C1287%2C0%2C161&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/9/11/911a33fe-b542-11ec-abe7-07aae2d7a350/624ce2783c1b9.image.jpg?crop=1287%2C1287%2C0%2C161&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/9/11/911a33fe-b542-11ec-abe7-07aae2d7a350/624ce2783c1b9.image.jpg?crop=1287%2C1287%2C0%2C161&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/9/11/911a33fe-b542-11ec-abe7-07aae2d7a350/624ce2783c1b9.image.jpg?crop=1287%2C1287%2C0%2C161&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/9/11/911a33fe-b542-11ec-abe7-07aae2d7a350/624ce2783c1b9.image.jpg?crop=1287%2C1287%2C0%2C161&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/9/11/911a33fe-b542-11ec-abe7-07aae2d7a350/624ce2783c1b9.image.jpg?crop=1287%2C1287%2C0%2C161&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/9/11/911a33fe-b542-11ec-abe7-07aae2d7a350/624ce2783c1b9.image.jpg?crop=1287%2C1287%2C0%2C161&resize=1287%2C1287&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/image_42f2cd2a-c0e2-11ec-b5bf-2be8b300e28b.html" class="tnt-asset-link"  aria-label="Nellie Jo’s is open for business!">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nellie Jo’s is open for business!"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/4/2f/42f2cd2a-c0e2-11ec-b5bf-2be8b300e28b/6260633c0853b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/4/2f/42f2cd2a-c0e2-11ec-b5bf-2be8b300e28b/6260633c0853b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/4/2f/42f2cd2a-c0e2-11ec-b5bf-2be8b300e28b/6260633c0853b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/4/2f/42f2cd2a-c0e2-11ec-b5bf-2be8b300e28b/6260633c0853b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/4/2f/42f2cd2a-c0e2-11ec-b5bf-2be8b300e28b/6260633c0853b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/4/2f/42f2cd2a-c0e2-11ec-b5bf-2be8b300e28b/6260633c0853b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/4/2f/42f2cd2a-c0e2-11ec-b5bf-2be8b300e28b/6260633c0853b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/4/2f/42f2cd2a-c0e2-11ec-b5bf-2be8b300e28b/6260633c0853b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/4/2f/42f2cd2a-c0e2-11ec-b5bf-2be8b300e28b/6260633c0853b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/4/2f/42f2cd2a-c0e2-11ec-b5bf-2be8b300e28b/6260633c0853b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/editorial/4/2f/42f2cd2a-c0e2-11ec-b5bf-2be8b300e28b/6260633c0853b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1636902" class="tncms-block col-md-6">
        <div id="blox-ad-position-block-rail-middle-extra1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1636903" class="tncms-block col-md-6">
        <div id="blox-ad-position-block-rail-middle-extra-secondary1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra-secondary","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1636906" class="tncms-block"><div class="clearfix"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1636383" class="tncms-block"><section id="block-1636383" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1636383 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1636383"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1636383" type="checkbox" name="list_id[]" value="b47057fc-80f6-11ea-a268-6bdf8be7b1a0" data-name="News Alerts" title="News Alerts" >
                                    <h4 class="mailinglist-title">News Alerts</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;We'll send breaking news and news alerts to you as they happen!&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">We'll send breaking news and news alerts to you as they happen!</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1636383" type="checkbox" name="list_id[]" value="f586aade-e142-11e8-9a54-cba7d48685e8" data-name="News Updates" title="News Updates" >
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1636383" type="checkbox" name="list_id[]" value="823321a2-80f6-11ea-a268-c307a20c8504" data-name="The News Progress e-Edition" title="The News Progress e-Edition" >
                                    <h4 class="mailinglist-title">The News Progress e-Edition</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Receive our newspaper electronically with the e-Edition email.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Receive our newspaper electronically with the e-Edition email.</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1636383" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.thenewsprogress.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1636898" class="tncms-block hide-headline"><section id="block-1636898" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1636898 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1636898-8faa3a11-6bc5-5d5e-a40f-c98d0d089cd6" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-8faa3a11-6bc5-5d5e-a40f-c98d0d089cd6 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_8faa3a11-6bc5-5d5e-a40f-c98d0d089cd6.html" class="tnt-asset-link"  aria-label="The News Progress">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The News Progress"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="645"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/eedition/2/36/23600b58-3fe8-50e8-930b-65f355fb34f5/625f59dd015e5.preview-300.jpg?resize=150%2C323 150w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/eedition/2/36/23600b58-3fe8-50e8-930b-65f355fb34f5/625f59dd015e5.preview-300.jpg?resize=200%2C430 200w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/eedition/2/36/23600b58-3fe8-50e8-930b-65f355fb34f5/625f59dd015e5.preview-300.jpg?resize=225%2C484 225w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/assets/v3/eedition/2/36/23600b58-3fe8-50e8-930b-65f355fb34f5/625f59dd015e5.preview-300.jpg?resize=300%2C645 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/edition_8faa3a11-6bc5-5d5e-a40f-c98d0d089cd6.html"  class="centered-content-link content-overlay" aria-label="The News Progress">
                            <span class="sr-only">The News Progress</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_8faa3a11-6bc5-5d5e-a40f-c98d0d089cd6.html" class="tnt-asset-link" aria-label="The News Progress">
        

        
            The News Progress</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1884510" class="tncms-block"><section id="block-1884510" class="block emphasis-h3   " ><div id="evvnt-calendar-1884510"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1884510();"></script></section></div><div id="tncms-block-1636895" class="tncms-block"><section id="block-1636895" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1636895 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/housing/">
                
                Top Homes
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-e0bb8542-368b-11ec-9313-fb2aedfe8ec1" class="clearfix card  product " data-track-object='{"title":"For Rent","url":"/classifieds/housing/rent/ad_e0bb8542-368b-11ec-9313-fb2aedfe8ec1.html","uuid":"e0bb8542-368b-11ec-9313-fb2aedfe8ec1","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/e0bb8542-368b-11ec-9313-fb2aedfe8ec1">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/ad_e0bb8542-368b-11ec-9313-fb2aedfe8ec1.html" class="tnt-asset-link" aria-label="For Rent">
        

        
            For Rent</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2022-04-27T14:37:00-04:00" class="tnt-date asset-date text-muted">Apr 27, 2022</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1636896" class="tncms-block"></div><div id="tncms-block-1636897" class="tncms-block"><section id="block-1636897" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1636897 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/job/">
                
                Top Jobs
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-1266fc50-c0d1-11ec-9bf2-0f25cf8bc320" class="clearfix card  product " data-track-object='{"title":"Help Wanted","url":"/classifieds/job/ad_1266fc50-c0d1-11ec-9bf2-0f25cf8bc320.html","uuid":"1266fc50-c0d1-11ec-9bf2-0f25cf8bc320","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/1266fc50-c0d1-11ec-9bf2-0f25cf8bc320">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/ad_1266fc50-c0d1-11ec-9bf2-0f25cf8bc320.html" class="tnt-asset-link" aria-label="Help Wanted">
        

        
            Help Wanted</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2022-04-27T13:40:00-04:00" class="tnt-date asset-date text-muted">Apr 27, 2022</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-dbcca72c-c642-11ec-a06b-333a47415cf5" class="clearfix card  product " data-track-object='{"title":"Help Wanted","url":"/classifieds/job/ad_dbcca72c-c642-11ec-a06b-333a47415cf5.html","uuid":"dbcca72c-c642-11ec-a06b-333a47415cf5","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/dbcca72c-c642-11ec-a06b-333a47415cf5">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/ad_dbcca72c-c642-11ec-a06b-333a47415cf5.html" class="tnt-asset-link" aria-label="Help Wanted">
        

        
            Help Wanted</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2022-04-27T11:58:00-04:00" class="tnt-date asset-date text-muted">Apr 27, 2022</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1636304" class="tncms-block"><section id="block-1636304" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1636304 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.thenewsprogress.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1636262" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1636263" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1636360" class="tncms-block"><section id="block-1636360" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1636360 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid"  href="/covid/"  tabindex="0" >
                    <span class="nav-label ">COVID</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-stories"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community Stories</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gallery"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-schools"  href="/schools/"  tabindex="0" >
                    <span class="nav-label ">Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video-gallery"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1636311" class="tncms-block"><section id="block-1636311" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1636311 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THENEWSPROGRESS&amp;publisher_url:thenewsprogress.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriber-services"  href="/subscriber_services"  tabindex="0" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel-info"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Personnel Info.</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1636365" class="tncms-block padding-bottom"><section id="block-1636365" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/b69b3c08-e1f7-11e8-b313-c31174cd0cc5.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/b69b3c08-e1f7-11e8-b313-c31174cd0cc5.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/b69b3c08-e1f7-11e8-b313-c31174cd0cc5.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/b69b3c08-e1f7-11e8-b313-c31174cd0cc5.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/b69b3c08-e1f7-11e8-b313-c31174cd0cc5.png?resize=400%2C61 400w, https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/content/tncms/custom/image/b69b3c08-e1f7-11e8-b313-c31174cd0cc5.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="76"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1636362" class="tncms-block"><section id="block-1636362" class="block emphasis-h4   " ><address>
    <strong>thenewsprogress.com</strong><br>
    914 W. Danville St<br>
    South Hill, VA 23970
    <br>
    
        <strong>Phone:</strong> 434-447-3178<br>
        <strong>Email:</strong> <a href="mailto:news@thenewsprogress.com">news@thenewsprogress.com</a><br>
    
</address></section></div><div id="tncms-block-1636370" class="tncms-block padding-bottom"><div class="follow-links-1636370 default">
    
    <section id="block-1636370" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-News-Progress-170862126262026/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/MeckProgress" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thenewsprogress.com",
  "sameAs" : ["https://www.facebook.com/The-News-Progress-170862126262026/","https://twitter.com/MeckProgress"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1636315" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1636315"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">thenewsprogress.com</a>, 914 W. Danville St South Hill, VA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("992550cc-ca2f-11ec-b338-87e53a1f1cc1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1636368'),
            query_input = d.getElementById('site-search-1636368-term'),
            search_dropdown = d.getElementById('site-search-1636368-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1636368 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1636373').click(function(e){
                                        $('#weather-1636373 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1636367'),
            query_input = d.getElementById('site-search-1636367-term'),
            search_dropdown = d.getElementById('site-search-1636367-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1636367 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script></body>
</html>